Requirements

The code assumes that you've already deployed at least one Rubrik Brik into your environment and have completed the initial configuration process to form a cluster. At a minimum, make sure you have installed the following:

  1. PowerShell version 4 or higher

  2. PowerCLI version 6.0 or higher

  3. Rubrik version 2.2 or higher

Note: Although an alpha build of PowerShell exists for Linux and Mac OS environments, the code is currently being written and validated using a Microsoft Windows Server environment.